Hosted authentication email change block

Hi, is there any posibility to block email change in hosting authentication when i pass an email in login hint parameter?
auth url looks like: “Error During OAuth

Hi @bartosz.grzeda what the error you is saying is that you don’t have a connector enabled. You need to go your Dashboard and enable it.

damn, sorry i didnt notice that url has been formatted.
everything works fine with google auth but when i pass a login hint parameter to authenticate i get a screen like

is it possible to force user to use only account with email i provided in auth url?
i mean to block this “Użyj innego konta” option (use another account)

I’m not sure this is possible :thinking: but I asked and will let you know :slight_smile:

hi @Blag, any updates?

@bartosz.grzeda Sorry, not yet :frowning: The Engineering team is on an off-site and slow to respond. I will let you know once they get back to me.

Alright, I got an answer, although probably not the one you expected :frowning:

It is not possible unfortunately. But technically they can then remove the grant if the email didnt match what they wanted it to be.
It would be the same even if they authenticated with google directly and then use custom auth